Héberger votre forum sur votre PC sous Windows 10 avec Wamp Server - Partie 4

JavaScript est désactivé. Pour une meilleure expérience, s'il vous plaît activer JavaScript dans votre navigateur avant de continuer.

raynald47

Membre VIP
Membre
6/1/20
128
24
28
je reste bloqué rien à faire même en mode si*uper admin même résultat je pige pas merci de ton aide Sylvain
 

Sylvain

Membre du staff
Administrateur
Un des mystères de la vie
 

raynald47

Membre VIP
Membre
6/1/20
128
24
28
une derniére chose je viens de reinstaller wamp en le mettan sur c: avant même de mettre le fichier dans www il me donne déjà l'erreur d'ecriture de hosts serait il possible qu'il y est un probléme avec l'anti virus j'utilise windows defender?
 

raynald47

Membre VIP
Membre
6/1/20
128
24
28
c'est plus que bizarre même san anti virus le message est là rien à faire je ne peux pas aller plus loin :eek::mad::cautious:
 

Sylvain

Membre du staff
Administrateur
Je ne sais pas quoi te répondre
 

raynald47

Membre VIP
Membre
6/1/20
128
24
28
merci de ton aide je ne comprend pas le peobléme et c'est tres enervant, j'ai essayé aussi de modifier manuelement
le fichier sans résultat bien sur bref l'imconpréhention
allez bonne nuit et vive TE
 

Sylvain

Membre du staff
Administrateur
Éditer le fichier host dans son répertoire nécessite les droits administrateurs
 

raynald47

Membre VIP
Membre
6/1/20
128
24
28
donc je résume ma situation:
wamp n'a pas accés à mon fichier hosts
les reglages d'autorisations sont ok ce qui me fait dire ça ,c'est que j'ai accés à la modification du fichier
je l'ai modifié manuellement
donc c'est plus la façon dont le chemin est décrit qui pose probléme et là plus rien mes recherche sur internet ne donne rien.
donc je vais refaire l'instalation sur un vieux pc
encore merci pour ton aide
 

Sylvain

Membre du staff
Administrateur
En fait WampServer va supprimer tout ce qui se trouve dans le .htaccess pour n'ajouter que l'adresse du localhost qui est normalement par défaut 127.0.0.1
 

raynald47

Membre VIP
Membre
6/1/20
128
24
28
oui voila le rajout que j'ai mis manuellement dans le hosts
# 127.0.0.1 localhost
# 127.0.0.1 mybb
# ::1 localhost
# ::1 mybb
ce qui rend la situation impossible car en fait wamp ne trouve pas le chemin ,et la rien à faire pour corriger le souci
encore merci d'y avoir réfléchis
 

Sylvain

Membre du staff
Administrateur
Si tu veux que ça fonctionne alors il faut enlever les # devant tes lignes sinon les # empêchent leur fonctionnement
 

raynald47

Membre VIP
Membre
6/1/20
128
24
28
non résultat rien de plus ,comme tu dis un des mystére de mére informatique
bonne nuit à tous
 

pepère

Membre
17/1/20
28
18
3
Bonjour Sylvain ,ce forum mybb ne m'a pas donné des sueurs froides mais des sueurs du coronavirus :D:D

j'ai suivi ton tuto mais pour la traduction ce n'est que le panneau admin qui est traduit
j'ai,dû sauter quelques choses , et je n'arrive pas à trouver le fil d'ariane
une aide serait la bienvenue
Wild

Ouf!! ça marche il faut simplement aller dans le forum et changer de langue en bas à droite
 
Dernière édition:
  • J'aime
Les réactions: Sylvain

Giganews Newsgroup